Data Horário Estádio Seleção 1       Seleção 2
17/jun 12h00 St Petersburg Stadium Rússia 2 x 0 N. Zelândia
18/jun 12h00 Kazan Arena Portugal 2 x 2 México
21/jun 12h00 Spartak Stadium Rússia 0 x 1 Portugal
21/jun 15h00 Fisht Stadium México 2 x 1 N. Zelândia
24/jun 12h00 Kazan Arena México 2 x 1 Rússia
24/jun 12h00 St Petersburg Stadium N. Zelândia 0 x 4 Portugal
18/jun 15h00 Spartak Stadium Camarões 0 x 2 Chile
19/jun 12h00 Fisht Stadium Austrália 2 x 3 Alemanha
22/jun 12h00 St Petersburg Stadium Camarões 1 x 1 Austrália
22/jun 15h00 Kazan Arena Alemanha 1 x 1 Chile
25/jun 12h00 Fisht Stadium Alemanha 3 x 1 Camarões
25/jun 12h00 Spartak Stadium Chile 1 x 1 Austrália
               
Data Horário Cidade Seleção 1       Seleção 2
28/jun 15h00 Kazan Arena =SE(Plan2!Y20="1º Gr. A";Y7;Plan2!Y20) 0 x 0 =SE(Plan2!Y23="2º Gr. B";Y14;Plan2!Y23)
        0 x 3  
29/jun 15h00 Fisht Stadium =SE(Plan2!Y22="1º Gr. B";Y13;Plan2!Y22) 4 x 1 =SE(Plan2!Y21="2º Gr. A";Y8;Plan2!Y21)
          x    
               
Data Horário Cidade Seleção 1       Seleção 2
02/jul 9h00 Spartak Stadium =SE(SOMA(G20:G21)>SOMA(I20:I21);J20;F20) 2 x 1 =SE(SOMA(G22:G23)>SOMA(I22:I23);J22;F22)
          x    
02/jul 15h00 St Petersburg Stadium =SE(SOMA(G20:G21)>SOMA(I20:I21);F20;J20) 0 x 1 =SE(SOMA(G22:G23)>SOMA(I22:I23);F22;J22)
          x