10/out 16:00 =Grupos!D19 1 X 0 =Grupos!D4 =PROCV(Z4;$BS$4:$BT$23;2;0) =PROCV(Z4;$BS$4:$BU$23;3;0)
17/out 16:00 =Grupos!D4 0 X 0 =Grupos!D19 Castelão =PROCV(Z5;$BS$4:$BU$23;3;0)
  Pen =Grupos!D4   X   =Grupos!D19    
03/out 19:00 =Grupos!D18 2 X 0 =Grupos!D5 =PROCV(Z7;$BS$4:$BT$23;2;0) =PROCV(Z7;$BS$4:$BU$23;3;0)
19/out 20:30 =Grupos!D5 1 X 2 =Grupos!D18 =PROCV(Z8;$BS$4:$BT$23;2;0) =PROCV(Z8;$BS$4:$BU$23;3;0)
  Pen =Grupos!D5   X   =Grupos!D18    
07/out 20:30 =Grupos!D6 1 X 0 =Grupos!D17 =PROCV(Z10;$BS$4:$BT$23;2;0) =PROCV(Z10;$BS$4:$BU$23;3;0)
17/out 19:00 =Grupos!D17 1 X 2 =Grupos!D6 =PROCV(Z11;$BS$4:$BT$23;2;0) =PROCV(Z11;$BS$4:$BU$23;3;0)
  Pen =Grupos!D17   X   =Grupos!D6    
04/out 19:00 =Grupos!D7 0 X 0 =Grupos!D16 =PROCV(Z13;$BS$4:$BT$23;2;0) =PROCV(Z13;$BS$4:$BU$23;3;0)
18/out 19:00 =Grupos!D16 1 X 0 =Grupos!D7 =PROCV(Z14;$BS$4:$BT$23;2;0) =PROCV(Z14;$BS$4:$BU$23;3;0)
  Pen =Grupos!D16   X   =Grupos!D7    
                 
Data Hora Mandante   vs   Visitante Estádio Cidade
26/out 19:00 =SEERRO(BQ19;"") 0 X 0 =SEERRO(BQ18;"") =SEERRO(PROCV(Z18;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z18;$BS$4:$BU$23;3;0);"")
02/nov 19:00 =SEERRO(BQ18;"") 0 X 0 =SEERRO(BQ19;"") =SEERRO(PROCV(Z19;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z19;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ18;"") 4 X 3 =SEERRO(BQ19;"")    
24/out 19:30 =SEERRO(BQ23;"") 0 X 0 =SEERRO(BQ22;"") =SEERRO(PROCV(Z21;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z21;$BS$4:$BU$23;3;0);"")
31/out 19:30 =SEERRO(BQ22;"") 0 X 0 =SEERRO(BQ23;"") =SEERRO(PROCV(Z22;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z22;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ22;"") 5 X 3 =SEERRO(BQ23;"")    
                 
Data Hora Mandante   vs   Visitante Estádio Cidade
08/nov 19h00 =SEERRO(BQ28;"") 1 X 0 =SEERRO(BQ27;"") =SEERRO(PROCV(Z26;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z26;$BS$4:$BU$23;3;0);"")
21/nov 19h30 =SEERRO(BQ27;"") 4 X 1 =SEERRO(BQ28;"") =SEERRO(PROCV(Z27;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z27;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ27;"")   X   =SEERRO(BQ28;"")