03/out 19:15 =Grupos!D19 0 X 0 =Grupos!D4 =PROCV(Z4;$BS$4:$BT$23;2;0) =PROCV(Z4;$BS$4:$BU$23;3;0)
09/out 19:00 =Grupos!D4 1 X 1 =Grupos!D19 =PROCV(Z5;$BS$4:$BT$23;2;0) =PROCV(Z5;$BS$4:$BU$23;3;0)
  Pen =Grupos!D4   X   =Grupos!D19    
30/set 19:00 =Grupos!D18 0 X 0 =Grupos!D5 =PROCV(Z7;$BS$4:$BT$23;2;0) =PROCV(Z7;$BS$4:$BU$23;3;0)
07/out 19:00 =Grupos!D5 1 X 0 =Grupos!D18 =PROCV(Z8;$BS$4:$BT$23;2;0) =PROCV(Z8;$BS$4:$BU$23;3;0)
  Pen =Grupos!D5   X   =Grupos!D18    
30/set 21:00 =Grupos!D6 0 X 0 =Grupos!D17 =PROCV(Z10;$BS$4:$BT$23;2;0) =PROCV(Z10;$BS$4:$BU$23;3;0)
09/out 11:00 =Grupos!D17 1 X 0 =Grupos!D6 =PROCV(Z11;$BS$4:$BT$23;2;0) =PROCV(Z11;$BS$4:$BU$23;3;0)
  Pen =Grupos!D17   X   =Grupos!D6    
01/out 19:00 =Grupos!D7 3 X 1 =Grupos!D16 =PROCV(Z13;$BS$4:$BT$23;2;0) =PROCV(Z13;$BS$4:$BU$23;3;0)
08/out 19:00 =Grupos!D16 3 X 0 =Grupos!D7 =PROCV(Z14;$BS$4:$BT$23;2;0) =PROCV(Z14;$BS$4:$BU$23;3;0)
  Pen =Grupos!D16   X   =Grupos!D7    
                 
Data Hora Mandante   vs   Visitante Estádio Cidade
15/out 18:30 =SEERRO(BQ19;"") 1 X 2 =SEERRO(BQ18;"") =SEERRO(PROCV(Z18;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z18;$BS$4:$BU$23;3;0);"")
22/out 21:00 =SEERRO(BQ18;"") 2 X 1 =SEERRO(BQ19;"") =SEERRO(PROCV(Z19;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z19;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ18;"")   X   =SEERRO(BQ19;"")    
16/out 21:00 =SEERRO(BQ23;"") 4 X 0 =SEERRO(BQ22;"") =SEERRO(PROCV(Z21;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z21;$BS$4:$BU$23;3;0);"")
23/out 21:00 =SEERRO(BQ22;"") 6 X 0 =SEERRO(BQ23;"") =SEERRO(PROCV(Z22;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z22;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ22;"")   X   =SEERRO(BQ23;"")    
                 
Data Hora Mandante   vs   Visitante Estádio Cidade
29/out 19h15 =SEERRO(BQ28;"") 1 X 1 =SEERRO(BQ27;"") =SEERRO(PROCV(Z26;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z26;$BS$4:$BU$23;3;0);"")
05/nov 18h45 =SEERRO(BQ27;"") 3 X 0 =SEERRO(BQ28;"") =SEERRO(PROCV(Z27;$BS$4:$BT$23;2;0);"") =SEERRO(PROCV(Z27;$BS$4:$BU$23;3;0);"")
  Pen =SEERRO(BQ27;"")   X   =SEERRO(BQ28;"")